Skip to Local Navigation
Skip to Content
California State University, Long Beach
CSULB Library
Print this pageAdd this page to your favoritesSelect a font sizeSelect a small fontSelect a medium fontSelect a large font
 

Configuration Requirements

Library web applications require that you use Netscape version 6.2 or Internet Explorer version 5.5 Service Pack 2 and above as well as having your browser and computer configured with:

  • Adobe Acrobat version 5.0 or higher
  • JavaScript enabled
  • accept "cookies"
The links below will help you determine whether your browser meets the requirements and help you configure your browser software.